The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Odd behavior in 1.6 Thread Tools Search this Thread Display Modes
Ever since I upgraded to 1.6, the background of the sidebar in context mode has become transparent. It only happens in context mode, not in planning mode. It looks kinda cool, but it makes it very hard to read my list of contexts.

Is it just me or is anyone else having this problem?
 
If you can figure out what triggered that, it's something we'd definitely want to know about; in a couple of cases, the style system can do the wrong thing and cause this behavior. We've tracked down a couple of cases where it happens, but it sounds like there's at least one more.

In the meantime, the fix for the problem is to open up the "Style" pane of OmniFocus' preferences, then press the "Reset" button in the lower left.

Does that help?
 
That worked. Thanks a ton.

As to what caused it, all I can tell you is that I was running OF and got a notice that 1.6 was available. I installed it and the background started doing its thing.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
flag behavior avandelay OmniFocus 1 for Mac 3 2010-11-04 11:35 AM
Alarm behavior... Tinchohs OmniFocus 1 for Mac 4 2007-12-22 12:02 PM
Click box behavior librarymonkey27 OmniFocus 1 for Mac 0 2007-12-09 06:58 AM
minor odd behavior Suzannah OmniOutliner 3 for Mac 0 2007-11-28 02:42 PM
Odd cut/paste behavior? Steven Folberg OmniWeb General 4 2007-02-14 10:42 AM


All times are GMT -8. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.