The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
delays and hangs with browser Thread Tools Search this Thread Display Modes
Hi,

Just an update... in case it is useful to someone.

After my recent testing with Safari, Version 4.0 (5530.17), I can verify that on my box, the hang is gone (with Safari only)!!! Yay!

OmniWeb and Camino still hang the same way. They are not usable.

I never bothered to spend time cleaning out my relatively small number of Plugins. I trashed an old shockwave plugin, but that was about it.

Cheers
:D
 
Looking at the list of plug-ins you have, I imagine the likeliest culprit for any problems of the one you are experiencing is Speed Download's. Are you up-to-date with the software?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repeating tasks, only non zero delays allowed psidnell OmniFocus 1 for Mac 5 2011-05-11 02:11 AM
New OF update causes crashes and delays in sync with iPhone chrisblair OmniFocus Syncing 2 2008-08-07 07:18 AM
Delays loading website Home Pages .... qazx OmniWeb General 1 2007-10-01 08:23 AM
this url hangs OW 5.5.1b1 Gregory OmniWeb Bug Reports 1 2006-11-02 11:11 AM
Weird delays, spinning rainbow allenwatson OmniWeb Bug Reports 12 2006-07-25 02:03 PM


All times are GMT -8. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.