The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Crash or posix error on form post Thread Tools Search this Thread Display Modes
I have problems on forms with file field on them.
OW crashes or gives out strange posix errors..

Anybody else have this problem ?

Thanks
 
It will be fixed in the next Beta which will be released soon. It is because of a change we made to cache files. As a temporary fix, if you go to <user>\Library\Caches and create an empty folder named OmniWeb, the problem should go away.

Michelle
Omni QA
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filling a SurveyMonkey Form Harvey Leff OmniWeb General 3 2009-04-08 03:51 PM
Form Bug? WebJIVE OmniWeb Bug Reports 3 2007-08-10 01:22 PM
Form element behaviour Bruce OmniWeb Bug Reports 0 2006-11-04 01:12 AM
SP17: POSIX error: Too many open files Renault OmniWeb Bug Reports 16 2006-10-10 12:37 PM
SP17 Imageshack.us POSIX invalid argument while trying to upload image Ilgaz OmniWeb Bug Reports 6 2006-08-06 04:02 AM


All times are GMT -8. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.