The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How do Sub-Forums work? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I just noticed the Feature Requests and Bug Reports sub-forms listed above the index for this OmniWeb 5.5 Sneaky Peek forum.

I'm puzzled by the relationship between this parent forum and the two sub-forums. When I open a sub-forum I see new/updated threads + a number of threads I've already read in this parent forum.

My first guess was this parent forum is general discussion + the two sub-forums. (That would be nice - just one place to see everything.) However, I just posted a new thread in the Bug Reports sub-forum, and it doesn't show up in here in the parent forum.

Last edited by Ward; 2006-04-17 at 10:27 AM.. Reason: fix typo
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are the iPad forums? santra Forums Feedback 16 2010-05-01 09:09 AM
Order of forums xiamenese Forums Feedback 2 2008-06-24 04:58 AM
Can not post to UBB forums Mindflayer OmniWeb Bug Reports 1 2006-04-16 09:37 PM
UBB Forums issues Mindflayer OmniWeb Bug Reports 1 2006-03-28 06:58 PM


All times are GMT -8. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.