The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Another newby with problems getting mail processing to work Thread Tools Search this Thread Display Modes
I'm switching from my PC to my iMac. On my PC I used Outlook Tasks. To make it easy to populate OmniFocus, I sent a status report for the task to the address that goes to Mail on my iMac.

The Outlook task status reports all begin with the words "Task Status Report." So I set my OmniFocus Mail Preference to Process messages having a Subject starting with "Task Status".

My Mail client recognizes the rule. I proved this to myself because when I check the box to Archive processed messages in: and select Deleted Messages the email that I send myself disappears in Mail, though it shows as having been sent in Outlook. Then when I change the Archive selection to Inbox the message remains in the Mail Inbox.

So, Mail is apparently following the rule set up in OmniFocus Preferences but the task doesn't show up in OmniFocus' Inbox. Did I misunderstand this feature when I bought the app? Any suggestions on how I can get this to work?
 
It sounds like you're headed in the right direction, but I wonder...

Do these Outlook Task emails have RTF or just plain text in them? I think I recall from another thread on this board that the script can only handle plain text. If you can't force Outlook to send plain text, there may also be a script on the OmniFocus extras forum that does handle RTF?
 
Thanks for the tip, Lizard. I forced Outlook to send in Plain Text. But no luck with OmniFocus. :(
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
double-hyphens in processing mail messages chad131 OmniFocus 1 for Mac 2 2011-05-27 04:55 AM
Mail to Omnfocus doesnt work if mail sent via gmail blackberry app dwayneneckles OmniFocus 1 for Mac 1 2010-01-25 11:07 AM
Bug in e-mail processing lhotka OmniFocus 1 for Mac 0 2009-03-01 03:18 PM
question about processing mail messages into actions JamesX OmniFocus 1 for Mac 8 2008-11-20 09:22 AM


All times are GMT -8. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.