The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
embedding pictures Thread Tools Search this Thread Display Modes
how to successfully attach pictures or embed pictures so that they are stored within omnifocus

I was looking for the answer to attaching pictures

***YOU MUST PUT IT INTO NOTES PANEL****

for those of you who don't know,
1) drag the picture into the notes panel (Hold down alt key at the same time)
2) check picture has been embedded by:- "right click" "reveal in finder" (if it's showing the location as say "desktop" then it's not embedded (you haven't put it in notes column).
a successful embedding should show a string of letters & numbers when you get info/reveal in finder e.g. d220038d0957a6bf50fe5300933b7f24f1

Last edited by wayne4; 2008-10-15 at 09:05 AM.. Reason: Add tag words attach & attaching
 
Another way to do this: use Edit->Attach File... which will offer you the choice of embedding or linking...
 
Bug?

If you attach (embedded) a file to an action on the planning pane/view, the same item in context view does not show the embedded file. Is this by design?

Also, when you sync with an embedded file, is it supposed to sync the file as well? Mine does not.

...Jose
 
Can you show us some screen shots? I just embedded a file with the Edit->Attach File command while in project mode, flipped over to context mode, clicked on the paperclip icon and saw my attachment. I then synced, went to another machine and synced, and when I viewed that action on the second machine, the file was there.

Are you absolutely sure you didn't link to the file? Then only the link to the file would be synced, and trying to access the attached file usually would fail.
 
Quote:
Originally Posted by j-o-s-e View Post
Bug?

If you attach (embedded) a file to an action on the planning pane/view, the same item in context view does not show the embedded file. Is this by design?

Also, when you sync with an embedded file, is it supposed to sync the file as well? Mine does not.

...Jose
You may need to click the "note" icon to expand the notes in order to be able to see the attachments.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedding one outline in another lostcities OmniOutliner 3 for Mac 1 2009-01-23 09:32 AM
Embedding File Attachments JoaoPinheiro Applying OmniFocus 6 2008-11-13 06:06 AM
Linking/embedding other OO files El Guapo OmniOutliner 3 for Mac 8 2007-09-28 04:31 PM
Omniweb and Pictures .mac OmniWeb General 9 2006-11-20 12:46 PM
Embedding the same item in different rows Jacob OmniOutliner 3 for Mac 0 2006-05-24 05:27 AM


All times are GMT -8. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.