The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Default text align setting Thread Tools Search this Thread Display Modes
About 90% of the time I use text in OmniGraffle I want it left aligned. Is there any way (even a little hack is ok) to set the default alignment for new text elements to left align? Thanks much! I rely on this product and love to use it!

Jason
 
This really bugs me too.

Seems that you have not received a reply in 2 years so I guess nobody knows!

Pity :-(
 
Agree. This has always bothered me.
 
See the discussion here: http://forums.omnigroup.com/showthread.php?t=17560

If you want to be sure of getting an answer, you should be sure to also ask the Omni support ninjas via Help->Send Feedback, as there is no guarantee they will see any given post here.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to align text in a column? akimbo OmniOutliner 3 for Mac 1 2011-11-27 02:23 PM
Setting default fonts? eross77 OmniGraffle for iPad 0 2010-05-24 12:11 PM
Setting a property value as default Damien Cassou OmniGraffle General 2 2008-06-16 10:58 AM
Setting default view? Axial OmniFocus 1 for Mac 3 2008-01-22 01:17 PM
Setting Default RSS Reader In OW UnLogikal OmniWeb General 2 2006-11-24 10:54 PM


All times are GMT -8. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.