The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb Freezes on Startup Thread Tools Search this Thread Display Modes
OmniWeb Freezes on Startup - After Force Quitting it still doesn't start. Each tab of my workspace shows but none of the pages load. All I get is the spinning wheel. I tried re-installing but it still wouldn't start.

The only way to get it going again was to delete all the information under OmniWeb in the Application Support folder in my Library. Trying to find this folder wasn't easy as Spotlight doesn't seem to show it.

Do you have some sort of cleanup utility that I can use? Deleting the entire folder means that all my bookmarks, workspaces and everything else is lost.

This has happened twice now over the past 3 months.
 
It is most likely to be a problem with either the History and/or the Cache - delete the three different history files in the folder and try again after moving the rest back. You might also want to delete the cache for OmniWeb (inside ~/Library/Caches iirc). If that doesn't help, discoonect from the Internet and launch OmniWeb, then close any tabs that might be the source of the loading problem.

In the future, if this happens again, hold the shift key as you start up and the will launch OmniWeb in a blank, new Workspace. It'll help you to diagnose if the problem is due to one or more of the tabs you previously had open.
 
It may have also been a tab saved in your workspace. If this happens again you might try holding the Shift key down while you launch OmniWeb. This will tell OmniWeb to launch up in a new empty workspace so it doesn't try to load all your tabs.
__________________
Troy Brandt
Omni Person
 
JKT & troyb:

Thank you for the advice - I'll try that if I have a problem again. Is it possible to list this tip among the faqs? If I'm having trouble starting up OmniWeb I can't even get to the help files.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus Freezes while Syncing over Slow Network Connection supernitin Syncing via Omni Sync Server 3 2013-04-05 07:13 AM
OmniWeb freezes more and more often Mika33 OmniWeb Bug Reports 6 2011-08-25 11:48 PM
10.5.2 freezes - OmniGraffle connection? retropc66 OmniGraffle General 16 2009-03-16 04:36 PM
Omniweb launches wrong page at startup techmate OmniWeb General 7 2006-12-22 08:49 PM
Status Bar display freezes (sticks) ericob OmniWeb Bug Reports 3 2006-08-14 07:44 PM


All times are GMT -8. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.