The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Moab-07-01-2007 Thread Tools Search this Thread Display Modes
Maybe you have followed the Month of Apple Bugs? In any case this day they present a bug in OW! Since it has gotten so much public attention there could be a smart move to get a fix out ASAP! VLC did theirs on a day or two. Check the link ->

http://projects.info-pull.com/moab/MOAB-07-01-2007.html
 
Omni group may have broken a speed record on this bugs fix. :)

But keep watching that page, you will see it won't be changed for a long time, it is familiar attitude of one "developer" there.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing OmniFocus to Outlook 2007 PC sunblock90 OmniFocus Syncing 1 2009-06-11 01:31 PM
Security Update 2007-009 Problems dnaunton OmniFocus 1 for Mac 5 2007-12-30 02:38 AM
XML export to Visio 2007 not working coffeeguy251 OmniGraffle General 1 2007-10-21 10:25 AM
MOAB and Applefun surfers should take advantage of Omniweb Ilgaz OmniWeb General 0 2007-01-14 02:32 AM


All times are GMT -8. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.