The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Customized Google start page reload loop (SP15) Thread Tools Search this Thread Display Modes
Hi there,

when using a customized start page (I don't know what that Google feature is called in English, but I think you know what I mean) in Google, OW keeps reloading the page and won't stop.

I had the same issue with OW 5.1.3 when trying to log in to my Google account from that start page, but customizing the page without logging in worked.

I had a customized page from OW 5.1.3. While the reload loop was taking place, I set the cookies to rejected one by one; after the last one was set to rejected, the page displayed just as I had customized it. A reload showed only the default page, then, of course.

So it might have sth to do with cookie handling?

Regards,

zottel
 
I had a similar problem, though my page didn't load because of too many http redirects. Clearing cookies and reloading did the trick for me.
 
Google has changed the way the start page "works" a lot, at least if you identify as OW. :-)

It works now.

[Edit: Might also be because it's SP16 now - I don't know.]

Last edited by zottel; 2006-06-29 at 03:14 PM..
 
Sounds similar to a problem I'm having: when I sign in with Google, it shows so on Google.com pages, but not on Google.ca.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with customized Google News Pages Dr. Smoke OmniWeb Bug Reports 2 2009-04-28 10:15 AM
How to make Omniweb always start up with start page JochenR OmniWeb General 12 2007-08-20 01:48 PM
Sticky Note module on Google personalized start page edjm OmniWeb Bug Reports 6 2007-01-07 12:36 PM
Reload when following link to the same page calidius OmniWeb Bug Reports 2 2006-12-11 09:07 PM
Google start page only loads on reload (5.5.1) zottel OmniWeb Bug Reports 0 2006-11-12 06:26 AM


All times are GMT -8. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.