The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Syncing with WebDAV Thread Tools Search this Thread Display Modes
I have been using Omnifocus for some time now and love it! So I just bought the application for my iphone. I set it up to sync using webdav on my server, and the first initial sync works but all syncs after that give me the error "Unable to read document" "No root transactions found in http://mysite."

Any help I could get would be most appreciated.
 
1) What type of server are you using?
2) What files do you see inside OmniFocus.ofocus on the server?
3) Are there any console errors when you sync from your Mac to the server?
 
Also, please turn on more sync debugging, as described in this thread:

http://forums.omnigroup.com/showpost...1&postcount=11
 
I am using windows server 2003.. attached is a pic of the files listed inside the file on the server.

thanks for your help!



this is the console error that I get

8/9/08 12:39:08 AM OmniFocus[9278] sync terminated with error: {
code = 7;
domain = "com.omnigroup.OmniFocus.XMLData.ErrorDomain";
userInfo = {
NSLocalizedDescription = "Unable to read document.";
NSLocalizedRecoverySuggestion = "No root transactions found in \U201chttps://www.mysite.com/rob/OmniFocus.ofocus/\U201d.";
"com.omnigroup.framework.OmniBase.ErrorDomain.File LineAndNumber" = "/Volumes/Disk/Users/Shared/omnibuild/ReleaseProduct/Source/OmniGroup/Applications/Focus/XMLData/XMLTransactionGraph.m:294";
};
}
Attached Thumbnails
Click image for larger version

Name:	list.jpg
Views:	330
Size:	92.3 KB
ID:	646  
 
http://forums.omnigroup.com/showthread.php?t=9221

I'm not very familiar with Windows Server anymore. If it's running IIS, you might want to try the tip in the link above.
 
Oh, wait, that's an entirely different error. I'll need to think about this some more...
 
Sorry, I still haven't thought of anything, and we don't really have the people to troubleshoot syncing on every possible WebDAV server.
 
I presume it doesn't actually say 'mysite', right?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Three-Way syncing via WebDav patgallant OmniFocus Syncing 10 2010-07-25 11:54 AM
Box.net WebDAV syncing? ciprol Other WebDAV 2 2008-09-26 03:45 PM
Syncing with IIS 6.0 WebDAV tip Lizard Other WebDAV 0 2008-08-04 04:49 PM
Error when syncing with webdav ryanirelan Other WebDAV 3 2008-07-13 03:41 AM
Syncing problems with WebDav matt_c Other WebDAV 5 2008-07-10 05:35 PM


All times are GMT -8. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.