The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping - Is it working? Thread Tools Search this Thread Display Modes
I have tried to use clipping for the first time and haven't been successful.

I'm running (v77.10.0.104802)

I highlight something in Safari. To test it out I went into the last thread and highlighted this list...

My Contexts:
Agendas
Anywhere
Calls
Computer
Errands
Home
Mac
Office
PC
Waiting For
Someday/Maybe
Might Buy

I made a keyboard shortcut option-shift-\ (it looked like I had to make my own shortcut, but when I look at the help file, it says that there's a default...oh well). If I do just that keystroke combo...nothing happens. If, in Safari, I go up to Safari-Services-OF send to inbox all that shows up in my inbox is

Might Buy


The rest of the list isn't there. The URL isn't there. Is this a known issue in the Sneaky Peeks? Am I doing something wrong in either case?

I'm hesitant to turn in a piece of feedback on it because I'm not entirely convinced it's not something I'm doing wrong or not doing. Thanks in advance.
 
Quote:
Originally Posted by malisa View Post
I have tried to use clipping for the first time and haven't been successful.

I'm running (v77.10.0.104802)

I highlight something in Safari. To test it out I went into the last thread and highlighted this list...

My Contexts:
Agendas
Anywhere
Calls
Computer
Errands
Home
Mac
Office
PC
Waiting For
Someday/Maybe
Might Buy

I made a keyboard shortcut option-shift-\ (it looked like I had to make my own shortcut, but when I look at the help file, it says that there's a default...oh well). If I do just that keystroke combo...nothing happens. If, in Safari, I go up to Safari-Services-OF send to inbox all that shows up in my inbox is

Might Buy


The rest of the list isn't there. The URL isn't there. Is this a known issue in the Sneaky Peeks? Am I doing something wrong in either case?

I'm hesitant to turn in a piece of feedback on it because I'm not entirely convinced it's not something I'm doing wrong or not doing. Thanks in advance.
Let's take things one step at a time, starting with a known good state. In this case, we'll use a keyboard shortcut that I know to work, namely cmd-shift-comma. I tried using your shortcut and couldn't get it to work either, and noticed that it didn't show up in the Services menu item as the keyboard shortcut normally does.

When I then highlight your list in the posting and either do the keyboard shortcut or use the Services menu item, I get the following in my Inbox (see attached). The window name is the action name, the first line of the note is a link to the web page where the clipping was taken, and the rest of the note is the selected text.

I don't know why that particular shortcut you chose doesn't work. It showed up in the Keyboard system preferences as a shortcut for OmniFocus Send to Inbox when I set it, but it didn't deliver! I've filed a bug report.
Attached Thumbnails
Click image for larger version

Name:	Picture 75.jpg
Views:	241
Size:	11.3 KB
ID:	707  
 
I can't get clipping to work. I'm running the latest sneaky peak, I've got Mail and Mail with Mailtags installed. I've installed and uninstalled the clipping plug in into Mail.app. When I invoke the clipping using the shortcut (regardless of the key stroke sequence I choose), the clipping box comes up but nothing is clipped. So I have to type it all in by hand.

COmment? What to do now?

J
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping shortcut not working MichaelHG OmniFocus 1 for Mac 6 2012-10-16 05:44 PM
Clipping shortcut not working in Snow Leopard mmurray OmniFocus 1 for Mac 25 2011-02-28 07:45 PM
Clipping Stopped Working [SOLVED: Bug in Safari 4; get most recent browser rel.] masoric OmniFocus 1 for Mac 59 2009-05-25 01:00 AM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM
Clipping from other apps not working switters OmniFocus 1 for Mac 2 2007-11-29 05:11 PM


All times are GMT -8. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.