The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot save - "Cross-reference table doesn't end correctly"? Thread Tools Search this Thread Display Modes
This is repeatable. I just installed the following version:
Product: OmniGrafflePro-5.1
Tag: OmniGraffle/5.1.1/final-137.11

I just need to create a blank document and try to save it to get the following message:
The document “Untitled” could not be saved as “test”. Cross-reference table doesn't end correctly.

Anyone knows how to fix this?
Thanks

Ziad
 
I'm having the same problem!!!!
 
Hi
I am using OmniGraffle/5.2/final-138.9 and having the same problem. It does not allow me to save any file. Any work around to this problem?
 
I'm not on the OmniGraffle team, so I don't know exactly what's going on here. If you email the support ninjas, though, you're guaranteed a response from someone more knowledgeable than I. :-)

Folks here browse the forums as we're able, but it's on an "as we can" basis, so I wanted to make sure this didn't wait too long.
 
Inspectors -> Document: Uncheck "Include Quick Look Preview"
Saving should work.

For me, this is checked for every new document I create.
 
I was in the same position... And I don't know how to overcome Hillhurst Sunnyside it. Any ideas?

Last edited by Afro-head1; 2013-05-14 at 07:22 PM..
 
Sorry for the trouble, Yava! Can you email details of the issue to omnigraffle@omnigroup.com? Our support folks will be happy to investigate this with you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? Group cannot "Make table" jdmuys OmniGraffle General 3 2012-02-14 04:50 AM
"Unable to Save Change" When Checking of Item monooso OmniFocus 1 for Mac 3 2011-09-23 08:12 AM
"Utility" drawer still doesn't restore correctly after hiding styles Stormchild OmniOutliner 3 for Mac 1 2009-06-30 12:22 PM


All times are GMT -8. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.