The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Cannot set up Safari Bookmarklet [A: Some characters were URL-encoded.] Thread Tools Search this Thread Display Modes
For some reason, when adding this bookmarklet in iPhone Safari it returns a "server cannot be found" error.

It works fine in third party browsers though, but not Safari.

Yes, the editing has been done correctly, several times, and I have the latest Omnifocus version and iOS 5.01.



Any suggestions as to the problem?

Many thanks.
 
Sorry for the trouble, Rip - it looks like several of the characters in the bookmark text have been URL encoded. Here's a screenshot showing how the text would normally appear.
Attached Thumbnails
Click image for larger version

Name:	photo.PNG
Views:	263
Size:	47.8 KB
ID:	2145  
 
Thanks Brian, that's what I needed.

Now working.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Safari Bookmarklet to save webpages? alexolma OmniFocus 1 for Mac 14 2013-09-05 12:15 AM
<%variable%> when font doesn't have >< characters ericscheid OmniGraffle General 0 2013-04-01 08:06 PM
Problem with iPad Safari Bookmarklet? [Fixed: remove iPhone app and reboot] Danbustillos OmniFocus for iPad 9 2011-06-02 06:34 AM
Capitalize all characters in selection random1destiny OmniOutliner 3 for Mac 2 2007-08-29 12:51 PM


All times are GMT -8. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.