The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Shadow bug in 5.3.5? Thread Tools Search this Thread Display Modes
I just updated Omnigraffle Pro last night. Since doing so, I'm experiencing a problem with drop shadows. They aren't rendered as a shape of specified color, but rather they're an exact mirror of the original element. So if I have a white box, then I apply a gray shadow to it, the shadow appears as a white box (with the designated offset and blurry characteristics). If a shadow is applied to an image with detail, the shadow retains all details of the original image. It looks bad.

How can I get shadow to act as a "shadow" again, and not as a "mirror"?
 
Might want to have a look at this post: http://forums.omnigroup.com/showthread.php?t=22513
 
Worked like a charm. THANK YOU, whpalmer4!!!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
shadow without fill sprockett OmniGraffle General 1 2013-01-17 05:38 PM
Shadow workaround? azaroth42 AppleScripting Omni Apps 5 2013-01-09 12:55 PM
Text Shadow alheron OmniGraffle for iPad 5 2010-08-13 11:23 AM
shadow question actuary gtd OmniGraffle General 1 2010-01-30 09:14 AM
Shadow in OG Pro 4.2.2 Anothersite OmniGraffle General 8 2008-04-06 08:24 PM


All times are GMT -8. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.