The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Where's the new Leopard help in OmniWeb 5.7? Thread Tools Search this Thread Display Modes
Hi there,

I have Version 614.0.94675 and I just realized that the new Help menu is missing. I find this feature extremly helpful to trigger the bookmarks at my favorites bar.





Thanks in advance
 
The search field should be there. It's actually quite handy as a quick way to search recent history. If you set aside your preferences while OmniWeb isn't running does it start appearing?

1.) Quit OmniWeb.
2.) Move your preference file to a safe place (so you can place it back later to restore your settings).
--The file can be found here: ~/Library/Preferences/com.omnigroup.OmniWeb5.plist
3.) Launch OmniWeb.
 
Quote:
Originally Posted by troyb View Post
If you set aside your preferences while OmniWeb isn't running does it start appearing?
Unfortunately not.
 
It looks like you might be with a language other than english. What happens if you switch to english only?

Probably the easiest way is to just put english at the top of the list in your International System preference pane. Then restart OmniWeb.
 
Quote:
Originally Posted by troyb View Post
Probably the easiest way is to just put english at the top of the list in your International System preference pane. Then restart OmniWeb.
That fixed the problem but I don't really want to change my whole system language to english, especially when the first versions of OmniWeb 5.7 worked just fine.


Greetings
 
I was just curious if that's the problem you're running into. We'll look into this.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniWeb 5.10.1 crash on launch with Snow Leopard MacGroup OmniWeb Bug Reports 4 2009-09-14 03:17 PM
Snow Leopard MacMini OmniWeb latest version mwayne OmniWeb General 5 2009-09-12 06:09 AM
OmniWeb using more CPU time on Leopard Sladuuch OmniWeb Bug Reports 1 2007-11-01 10:36 AM
Omniweb Leopard-ified icons? danielandrews OmniWeb General 3 2007-11-01 06:21 AM
Omniweb interface in Leopard? Jon Hicks OmniWeb General 3 2007-06-21 12:02 AM


All times are GMT -8. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.