The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Embedded SoundCloud player doesn't play Thread Tools Search this Thread Display Modes
After enabling content from third-party sites, a collection of SoundCloud players appeared on this page:

http://taviagilbert.com/hear-tavias-work/

But when I click the play button, all that happens is the button changes to pause -- the player is stuck at 0.00.

I'm seeing this in OmniWeb 5.11.1 on 10.6.8. The players work fine in Safari 5.0.5 and Firefox 14.0.1.

Spoofing as Safari 5.0.3 or Firefox 3.0.1 doesn't help.

Have I missed a site-specific setting, or is this a bug in OmniWeb, SoundCloud or the site?

-- Ward

[submitted as formal feedback]
 
Quote:
Originally Posted by Ward View Post
After enabling content from third-party sites, a collection of SoundCloud players appeared on this page:

http://taviagilbert.com/hear-tavias-work/

But when I click the play button, all that happens is the button changes to pause -- the player is stuck at 0.00.

I'm seeing this in OmniWeb 5.11.1 on 10.6.8. The players work fine in Safari 5.0.5 and Firefox 14.0.1.

Spoofing as Safari 5.0.3 or Firefox 3.0.1 doesn't help.

Have I missed a site-specific setting, or is this a bug in OmniWeb, SoundCloud or the site?

-- Ward

[submitted as formal feedback]
Same experience as Ward with this site. Same questions. 10.6.8 and OW 5.11.2. Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest build cannot play Yahoo video but can play ads daiyi666@yahoo.com OmniWeb Bug Reports 1 2008-02-26 02:13 PM
Rhapsody player not working vamp07 OmniWeb Bug Reports 1 2006-08-14 07:23 PM
Flash Player 9 breaks? larkost OmniWeb General 5 2006-06-30 02:13 PM


All times are GMT -8. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.