The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Leveling Not Working Correctly Thread Tools Search this Thread Display Modes
I've attached two images to this message.

As you can see, in the "before" image (Picture 1) I have tasks assigned to the same resource overlapping. This is because they are partially done (they were done out of order) and the tasks are lined up with the incomplete portion of one task starting when the previous task ends. Lining the tasks up this way is the only way I can see to get an estimate for when all the tasks will be done.

Now see the "After" image (Picture 2). Lining tasks up one after the other, NOT taking into account which tasks are partially complete (as is done by the Level command) means that my estimate for when the series of tasks will be complete is greatly expanded. It does NOT take four additional days of work to finish a four-day task that is 75% completed, it takes one additional day of work.

Is there another way of solving this problem? Am I missing something in the program? Or do I need to wait for the next version?


Thanks very much!


John
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	283
Size:	12.7 KB
ID:	73   Click image for larger version

Name:	Picture 2.png
Views:	276
Size:	12.3 KB
ID:	74  

Last edited by schof; 2006-08-01 at 12:42 PM..
 
We don't really have a way to express the idea of a task being partially complete, then interrupted for a while to do other tasks. Perhaps we should. In the meantime, one clumsy workaround would be to make two tasks out of the partly done tasks. One that represents the done part and is 100% complete and the other representing the unfinished portion and 0% complete. Then you can accurately record when the first portion was done, yet leave the remaining work to be scheduled when it fits.
 
Quote:
Originally Posted by Lizard
We don't really have a way to express the idea of a task being partially complete, then interrupted for a while to do other tasks. Perhaps we should. In the meantime, one clumsy workaround would be to make two tasks out of the partly done tasks. One that represents the done part and is 100% complete and the other representing the unfinished portion and 0% complete. Then you can accurately record when the first portion was done, yet leave the remaining work to be scheduled when it fits.
See the attached file for details.

I split a single, four-day task that was 75% done into four, one-day tasks. Three of which were done 100%, and one of which was done 0%.

Yet leveling and rescheduling still leaves them as future tasks.

I'm getting a better hang of this problem. OmniPlan seems to have no way to adjust for tasks that are completed ahead of schedule.

Also, I just noticed something else. The group completion percentage is 75%, which is correct, but the Duration is 1W 2D 6.25H, which I don't understand at all. Attached the sanitized version of my document for your evaluation.

Despite the limitations, I'm liking OmniPlan -- based on my experience with OmniGraffle and OmniOutliner, this will become a kick ass program. Also, I'm not a project manager by profession -- and I have to use SOME project managment tool RIGHT NOW -- and OmniPlan is already less frustrating than FastTrack.
Attached Thumbnails
Click image for larger version

Name:	Picture 2.png
Views:	292
Size:	17.0 KB
ID:	75  
Attached Files
File Type: zip testfile1.zip (4.2 KB, 243 views)

Last edited by schof; 2006-08-01 at 07:07 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text of Objects not appearing correctly mtennes OmniGraffle for iPad 0 2013-03-07 06:59 AM
Duration not adding up correctly rianquinn OmniPlan General 0 2011-10-20 05:46 AM
Web colours not working correctly in OmniWeb? Steeve OmniWeb General 7 2009-04-01 02:59 AM
Changes not syncing correctly between computers beharkey OmniFocus Syncing 6 2008-08-01 12:32 PM
Effort not summing correctly? RedCoat OmniPlan General 3 2008-03-03 01:48 PM


All times are GMT -8. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.