The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Task Status Bug or Not Thread Tools Search this Thread Display Modes
This may or may not be a bug, I am all for it being something I am doing wrong. I have a script that generates a PERT chart from a schedule in the dot (graphviz) language. One of the items I add to each node record is the task status. Every time I first run the script, those fields are filled with
Code:
<<constant****OPTo>>
even though I am casting to a string. If I run the script a second time, I get the correct status string.

Any thoughts?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't change date for task started before today? [A: Remove constraint in Task:Schedule inspector] chaloum OmniPlan General 11 2013-07-05 12:23 PM
Task status mixandgo OmniFocus 1 for Mac 4 2009-01-26 04:05 PM
Task status filter broken for inbox? ptone OmniFocus 1 for Mac 0 2008-01-07 10:50 PM
Singleton Task Status rtebiz OmniFocus 1 for Mac 2 2007-12-31 04:52 PM
locking the start of a task immediately upon completion of the previous task mr_projects OmniPlan General 0 2007-10-30 08:12 AM


All times are GMT -8. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.