The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Significance of dots in b87976 Thread Tools Search this Thread Display Modes
Ever since last night, dots are being placed beside certain tasks continuously, instead of only on mouse-over. The problem is, I cannot figure out what they are supposed to mean. There are dots beside each next action, which makes sense so far. However there are dots beside unavailable actions in sequential projects, and no dots beside available actions in parallel projects. In fact, it seems like wherever there is an unavailable task (say, a task without a context in a parallel project) there is a dot; except in the case of NAs. Is this just a rendering bug that was introduced, or is there some meaning that I'm missing? I kind of like the static dots, but it would make more sense if they were only beside active, available tasks.
 
Sorry, that sounds like a rendering bug of some sort: I'm not seeing (or at least noticing!) any dots, and I don't recall us intentionally adding any. Please send us a screen shot, and we'll see if we can figure it out.

Hmm, one possibility that comes to mind is...

Have you been experimenting with changing your styles? If so, you might try resetting them by clicking the Reset button in Developer Preferences and then relaunching the app.
 
Reset of the custom styles did the trick! Hope that helps you track it down.

P.S. Do you guys ever sleep? I thought I had crazy hours.
 
Sorry to bring back a zombie thread, but I'm noticing this same behavior in 96523. I was playing around with the text styles, which apparently was the cause of the OP's situation. But I can't seem to find the Developer Preferences and was wondering how to reset the styles. Is there a preference somewhere that lists all of the different styles and their current setting?

Also, if I can provide any useful information to help track this bug down please let me know and I'll do what I can. I just bought OmniFocus this week and love it. Thanks so much!
 
I would guess the way to try would be Format menu > Clear Style, but it isn't working to resolve my "stuck" dots on all my next actions, which I've had for months now...
 
Quote:
Originally Posted by Craig View Post
I would guess the way to try would be Format menu > Clear Style, but it isn't working to resolve my "stuck" dots on all my next actions, which I've had for months now...
Thanks! Worked like a charm.
 
Quote:
Originally Posted by Craig View Post
I would guess the way to try would be Format menu > Clear Style, but it isn't working to resolve my "stuck" dots on all my next actions, which I've had for months now...
I had the same problem after experimenting with styles. Choosing "Clear Style" didn't fix it either. Eventually, I just deleted my preferences file and that fixed it (but I had to reset all my other preferences, of course).
 
Messing with the colors of the text seems to have finally dropped those dots for me, though I'm not exactly sure how it happened.
 
Quote:
Originally Posted by AmberV View Post
P.S. Do you guys ever sleep? I thought I had crazy hours.
Ken's kinda cheating 'cause he's in a different time zone at the moment.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious permanent dots next to actions Chris OmniFocus 1 for Mac 3 2010-01-07 01:47 PM
Liking the dots ... bashosfrog Applying OmniFocus 0 2009-08-14 08:30 PM
Functional Significance of Parallel vs. Sequential Shotster OmniFocus 1 for Mac 6 2007-11-27 08:19 PM


All times are GMT -8. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.