The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Possible Fix for "forbidden" 403 error on iPhone Thread Tools Search this Thread Display Modes
My OF is working fine for both desktop and iPhone, but we set it up on my wife's computer and iPhone (yes we bought multiple desktop licenses :), and told the phone to get the settings from her MacBook. We had the MacBook sync it's information to her .Mac in Documents (default setting).

Then we setup her iPhone, the .Mac settings carried over and almost immediately we received the "forbidden" 403 error on the phone, but no issues or errors with the desktop. I reset the database on the iPhone a number of times but no fix.

After looking through the forums and not finding much about iPhone errors like this, I figured I'd try to do this via the webdav settings and type everything in manually. So I popped over to the WebDav settings and typed in the web address, but replaced it with the me.com domain and path to Documents instead of using the .Mac domain. The first sync failed with a 501 error (might be wrong about that number), the second attempt asked for a password, and login, after entering them it connected fine.

The only issue we've had is that upon the third sync we had to replace the local copy of the database on the iPhone with the server copy, due to an error with syncing. It's only happened once, but other than that, it seems to be working fine.

I wonder if this is an issue with the new changes in the MobileMe service from .Mac. I setup my phone and desktop before MobileMe was released and haven't had any issues whatsoever, it's been working great, even after the transition. Anyway just an FYI for everyone.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
OF for iPhone: Turning sync off/back on causes "No Root" error [FIXED-install v1.2.3] ajr OmniFocus Syncing 1 2009-04-29 03:33 PM
Sync: server returned an error 403 "forbidden" fishwind OmniFocus for iPhone 6 2008-08-08 12:16 PM
Unable to Sync - Error 403 "forbidden" fishwind OmniFocus Syncing 2 2008-07-17 01:10 AM
Error 403, "Forbidden" with Zimbra 5.0 braver OmniFocus Syncing 1 2008-07-13 03:42 AM


All times are GMT -8. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.