The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't login at wmware.com nor at 99mac.se Thread Tools Search this Thread Display Modes
Product: OmniWeb-5.11
Tag:
Date: 2010-12-07 03:08:52 -0800
Builder: omnibuild
Host: tb106i.private.omnigroup.com
Revision: 142076
Sitting on an MacBook Core (1) duo. The first one with the 32 bit cpu and it is filled with 2 GB RAM.

Two sites were typical logins, similar to member logins to this very OmniForum you could say, fails. Perhaps for the very same reason?

11111111111111111
Description:
After a reset of user login password at www.wmware.com, perhaps the reset was a misstake since this bug might falsely make us believe we forgotten the correct password, a retry to login fails. The username (a mailaddress) and/or the password is taken to be wrong by their server.

A check with the Chrome browser proofs the creds are correct and here the login attempt succeeds.

To reproduce:
Register a new account or use an existing account at wmware.com as if you are a potential customer or member of their comunity. Proceed with the steps to login and you will end up with a failure to do so.
To check your part, use Chrome and do the same and it will succeed.

222222222222222
The same goes for 99mac.se .
This is a Swedish site and perhaps you are better of with a translation service than me guiding you. However it is simple, just register and try to login. It fails in similar ways as 111111111111 does.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login to MobileMe Ward OmniWeb Bug Reports 16 2008-08-22 02:14 PM
Login does not work philonous OmniWeb Bug Reports 6 2008-01-25 05:28 PM
login confusing Jason Mark Forums Feedback 1 2007-06-25 09:48 PM
can't login to del.icio.us FredH OmniWeb Bug Reports 4 2006-11-20 02:50 PM
OW as login item Tacitus OmniWeb General 0 2006-09-07 11:00 PM


All times are GMT -8. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.