The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Setting repeating text style while in Outline mode? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
OK, newbie here, but this should be simple. In a new doc, in Outline mode, I set the first text, use the text tool to highlight it and in the font menu select the font. I would expect the child or sibling created from that to duplicate the last used setting. Everything seems to default to Helvetica.

Also, when the text is highlighted in Outline, and the text tool selected, the pull-down menu shows fonts previously used, but neither the text in Outline, nor the text in the main document changes to reflect that checked font. Why doesn't this work? How do you get new text to "style" without laboriously highlighting each phrase in each box and changing it with the font menu?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Add outline level to named style Mondozer OmniOutliner 3 for Mac 3 2012-02-14 04:12 PM
Setting diagram style through Applescript ? RobTrew OmniGraffle General 2 2011-03-08 06:19 AM
PC Outline style '+' and '-' Blodwyn OmniOutliner 3 for Mac 1 2009-07-12 03:20 AM
Default Font in Outline Mode mcockfi OmniGraffle General 2 2009-01-22 07:37 PM
style for top-level of outline FredH OmniOutliner 3 for Mac 1 2008-07-17 10:26 PM


All times are GMT -8. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.