The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Certain CSS styles won't render Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I had a problem launching OW this morning, so I deleted the cache and history files. Now, the main styles for the NY Times are not showing up (renders as Lucida Grande instead of Georgia) and the Mac Rumors headline text is particularly small (and in a different font, I believe). But CSS on other pages appears fine. These errors don't show up in Safari.

I've tried deleting cache and history again and upgrading to the latest Sneaky Peak to no avail. Any ideas?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
critical text render problem fantzhi OmniGraffle General 0 2007-04-04 09:25 PM
Google Reader Render Problem Drake Caiman OmniWeb Bug Reports 1 2006-12-17 07:42 AM
forums (including omnigroup) don't render correctly jordan.breeding OmniWeb General 2 2006-08-04 11:23 AM
Why do pages render differently/have problems in Saf/OW? daiyi666@yahoo.com OmniWeb General 17 2006-07-07 02:51 PM
Download PDF or render in browser window bethkatz17582 OmniWeb General 8 2006-04-10 07:20 PM


All times are GMT -8. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.