The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

3.6 killed the sync Thread Tools Search this Thread Display Modes
my ipod touch has the latest version operating system and hardware. am syncing via my .me account via wifi. my ipod is up to date with the latest version of the program. and that is when the trouble began.

when i first open the new version of the application, i got an error message "unable to open zip archive". so i re-sync'd the data (opened my desktop app, and from preferences i "shared"). all is good.

today i started the program, it took a while to boot up (not noticeably quicker than before). then when it syncs to the data base, it has did the following:
1. endless sync. after several minutes, it still shows it as syncing. i quit the program. when it quits, it shows "99" on the badge. then when i restart the program, it has NO items. i then quit the program, and then it shows all the items.
2. so i turned off the ipod and restarted. then started the app. this time it crashed when selected "all" projects in preferences. restart the program. same deal ("99" on the badge, and no items when restarted). but this time it claims it is not sync'd, so i open my desktop app and "share". then everything is fine again. so now i make a change and hit the sync button. now get an "unable to open zip archive" (snap shot attached). now nothing is in the app. restart, nothing. restart, asks me to find the database, so i re-sync'd the data (opened my desktop app, and from preferences i "shared").
3. now i make a minor change and leave the program open. again i get the error message "unable to open zip archive". quit program. restart program, and no items are shown.

help?! the program is unusable now. i've sent an email to omni feedback.
I assume you mean version 1.6.

I'm guessing your application is corrupt on the phone. You might try deleting the app, then "repurchasing" it from the App store. It will look like you're buying it again, but as long as you are using the same account it will just download the app without charging you.

I've been alpha testing 1.6 for a couple of months and haven't seen a crash in weeks, so something strange is going on with your install.

Before reinstalling the app, you might also try power cycling or reseting the phone.



thanks curt, good idea about reinstalling the app (i should have thought of that). i had already power cycled the ipod, and really didn't want to reset it too.

i also got an email from the support ninjas recommending that i unregister everything but my main computer. which i did. i also deleted the app from my ipod, "purchased" it from itunes, and then re-installed it on my ipod.

then "shared" again from my mac database via .me, and everything loaded great. made a minor change, and re-sync'd and everything worked great. wahoo! all is good. thanks!
Excellent. I'm glad to hear it worked out. Thanks for posting back with your solution.




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync OmniFocus With DropBox? [Not supported, use the free Omni Sync Server instead] Lamike OmniFocus Syncing 26 2011-11-12 07:54 PM
Iphone 1.4.3 Killed webdav same with Ipad 2 koz Other WebDAV 1 2011-03-28 11:31 AM
You guys killed it pergesu OmniFocus for iPad 9 2010-07-31 04:54 AM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 10:46 AM
I killed my planning mode hierarchy, and it is good bigcloits Applying OmniFocus 4 2009-01-08 08:01 PM

All times are GMT -8. The time now is 03:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.