The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Audio Recording Thread Tools Search this Thread Display Modes
I have OmniOutliner 3.6.1 running on a iMac PowerPC G5 with Mac OS X 10.4.7.

When I record an audio note, the playback is extremely slow. It takes 2 or 3 times longer to playback than it did to record, and my words are nearly incomprehensible. I have tested it several time and changed the audio settings in the Preferences pane, but with no change in results. Any ideas what I need to do to fix that? Thanks. DHM :confused:
 
Have the same problem.
 
Hi burepe, try opening the Audio MIDI Setup.app in the Applications/Utilities folder and set the format for your recording source to use 44100.0 Hz. I believe that fixes this problem but it's been years since someone's reported this issue so I may be mis-remembering. Please let me know if it doesn't help.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
One Touch Recording JavBlan OmniFocus for iPhone 4 2012-12-21 05:50 AM
Audio Recording Causing Crash fullcity OmniOutliner 3 for Mac 2 2012-10-01 03:15 PM
Recording on a meeting spiliog OmniFocus for iPad 5 2011-05-27 12:52 PM
Audio Recording Maximum Length? beharkey OmniFocus for iPhone 1 2010-03-18 08:40 AM
Crashes after recording audio Rico OmniFocus for iPhone 1 2008-08-15 06:39 PM


All times are GMT -8. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.