The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
sp5 seems slow Thread Tools Search this Thread Display Modes
sp5 seems to be slower than the earlier sneaky peeks. It takes longer to load the workspace, but that seems to be because the tabs are reloading rather than coming from the cache.

But typing in fields like this compose window seems sluggish. I'm not a very fast typist, but I can type ahead of OW especially when I first start typing.

I wonder if this is related to the new version of WebKit? I'll check it out later but wondered at other people's perception.
 
When this happens, launch Activity monitor and I bet OmniWeb will be using around 20 to 40% CPU constantly (and more if any tabs are re-loading). I have a problem workspace that triggers this after a while of use.

If it is, perform a sample and send it to OmniGroup along with your workspace (if you can). If you then quit and re-launch OmniWeb it will likely be OK again (and only use a few % CPU while idle).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
why is my OF so slow? peterlemer OmniFocus 1 for Mac 11 2013-04-15 01:34 PM
Why So Slow?? msurtees OmniFocus Syncing 2 2012-03-27 01:13 PM
Omnifocus is slow, very slow. bushi OmniFocus 1 for Mac 22 2011-01-06 02:16 PM
Slow typing in 1.82 rmathes OmniFocus 1 for Mac 8 2010-11-28 01:35 PM
OF is very slow muewi OmniFocus 1 for Mac 12 2009-11-02 04:12 AM


All times are GMT -8. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.