The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
startup issues Thread Tools Search this Thread Display Modes
This has been very frustrating for me! I recently updated my system, reloaded Omni Graffle Pro and every time I cold boot the system, Omni loads onto the desk top and I received this message:

the document "keyedobjects.nib" could not be opened. Running task / usr / bin / nibtool: launch path not accessible (do you have developer tools installed?). If I remove the program, this messages does not load!

How can this be corrected?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync at startup fredster OmniFocus 1 for Mac 8 2012-01-25 06:23 PM
Crash on startup aguerler OmniFocus 1 for Mac 1 2010-02-18 01:14 PM
two windows at startup wintergreen OmniFocus 1 for Mac 1 2007-12-04 08:57 PM
Two Windows at Startup? buttermaker OmniFocus 1 for Mac 3 2007-11-26 01:35 PM
Beachball after startup... but why? Vincent OmniWeb General 1 2007-03-13 02:32 PM


All times are GMT -8. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.