The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

SOLVED: It keeps asking for Password Thread Tools Search this Thread Display Modes
I got the Sneeky peek and I just updated to the latest version.

It keeps asking for my iDisk Login. I gave it numerous times and had save in keychain checked.

It will not allow me to sysc?

Any ideas?
There's a bug where if you enter your iDisk password wrong once, it can just keep asking you. To get out of this, you can delete all the entries in Keychain that store your iDisk password. Quit OmniFocus first. If you open Keychain Access and search for your iDisk user name, you'll probably see a couple Internet password entries that have a name like (username). Delete these, and then launch OmniFocus again and start a new sync. It should ask you for your password once, but then stop asking for it again (if you check save in keychain).
Well no Luck -

Actually I didn't find an iDisk entry in Keychain. But I did delete anything that said mobil me.

I did get the prompt to use Server or local copy and picked local.

Progress bar started then started asking for password again.

I entered the username both by itself and with the


Can you open your iDisk in Finder?

My wife's iMac had a similar problem to what you're seeing. The problem showed up in Finder and Backup; I didn't try OmniFocus. The root cause was that I had entered Lisa's email-only .mac address when installing Leopard. Despite the fact that I entered my full-featured .mac address in System Preferences --> .Mac, the OS was still trying to attach to the iDisk using her address. Ultimately I had to:
  1. Sign-out of the .Mac account in System Preferences
  2. Log-out of her account on the Mac
  3. Log back in
  4. Reconfigure System Preferences --> .Mac to use my account

I may have done one more cycle of logging out and in to the Mac at the end. It was really frustrating trying to figure out where the OS was caching the .Mac connection information. I tried lots of things. The list above is what I recall as the last steps before it started working. (I also may have walked down to the fridge for a Diet Coke, but that probably didn't effect the .Mac configuration.)

If you can recreate the problem just using Finder to connect to your iDisk, then that will simplify troubleshooting.

Good luck, and let us know how it goes.

I can access my iDisk from the finder with no problem and I'm able to transfer files to it.

The plot thickens???

This totally makes the iPhone version useless...

well, I have a similar version. It keeps asking for username and password but igot it correct on try one. It just keeps asking and asking.

iPhone works great, both sync fine, but it keeps asking for my pwd on my computer foe MM.
I got it correct but it still keeps asking!

I wonder if this is an iDisk issue alone.

Maybe I should look for some pref files to delete.

I have no idea why, but it now seems to be working????

Maybe its the new release I just updated to.

I found that my User ID was case sensitive.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bookmark moving bug solved? teorema67 OmniWeb General 0 2011-04-24 04:32 AM
SOLVED: where are notes on the iPhone? soccerplayer OmniFocus for iPhone 2 2008-07-31 09:26 PM
SOLVED: Context name getting cut off...Work: Joe dude OmniFocus 1 for Mac 5 2008-07-29 03:58 PM
Password deanck OmniWeb General 1 2006-06-25 08:50 AM
Password SteveH OmniWeb General 1 2006-05-04 10:43 AM

All times are GMT -8. The time now is 01:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.