The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Help - lost ALL work after single undo Thread Tools Search this Thread Display Modes
Hi, I'm using Omniplan 1.64 and OSX 10.6.4

I opened a plan which had about 40 entries and spent the day working on it.

Reviewed my work, deleted a figure in an effort field

Chose Undo from the menu and

Spinning Beach Ball, 1 min

Everything reset to original file, all change lost.

I tried redo a few times, nothing happens except I get the message:

Alert: setGroupIdentifier:: _NSUndoStack 0x7d9e40 is in invalid state, calling setGroupIdentifier with no begin group mark

What can I do (apart from wish I'd saved it!)
 
Try checking in your home folder/Library/Autosave Information folder to see if there are any autosaved versions of your plan.

If nothing is in that folder and you never saved between the time you opened your plan up until the time of the crash, then your work most likely gone unfortunately.
 
There was an autosave on the desktop where the original is with (autosave) in the filename, but it is from yesterday and is exactly the same as the original (I checked them on another machine)

In user/Library there are three folders named
/Autosave Information
/Autosave Information 2
/Autosave Information 3

The first contains a file called com.omnigroup.OmniPlan.plist
and the second and third are empty

Clicking undo unleashed a memory intensive process lasting almost a minute. I am now rebuilding the file from memory and notice undo is normally specific in the menu and says undo and the last action.

Is it possible that it automatically created the backup just as I went to hit undo which reverted the file to the original?

It a while for it to sink in that every change I'd made had gone. Wierd and very scary. I've lost a day on this!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I just lost a ton of work upgrading to 1.8.2 andrew2460 OmniFocus 1 for Mac 2 2010-11-26 11:46 AM
Undo rogbar OmniFocus for iPad 2 2010-08-03 03:04 PM
Undo deleted everything. *Everything*. :( Trey OmniFocus 1 for Mac 14 2008-02-08 10:35 AM
Undo text replacement, i.e., undo typing Ward OmniFocus 1 for Mac 2 2007-07-08 06:31 AM
undo single window mode philonous OmniWeb General 1 2007-07-06 02:25 PM


All times are GMT -8. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.