The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sudden problem with mail clippings Thread Tools Search this Thread Display Modes
I'm using the 1.8 sneaky peak updates and have just updated to the most recent one. For the past three days, I've lost the ability to clip emails directly into OF. The clippings function actually works but when the quick entry box pops up it is empty -- the info from my email is not there. Not sure what to do about this but it is certainly interrupting my workflow. Can I go back to an earlier version of OF?

thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't find mail clippings preference Chrisphelps@me.com OmniFocus 1 for Mac 3 2011-01-23 09:21 PM
OF Mail clippings vs. Mail Act-On velvet OmniFocus Extras 16 2010-11-14 06:42 AM
Mail Clippings without Mail Content Possible? Jochen Witte OmniFocus 1 for Mac 3 2009-09-11 05:28 PM
"Fixing" Mail clippings derPlau OmniFocus 1 for Mac 2 2007-11-16 06:21 PM
Mail Clippings without MailTags! SpiralOcean OmniFocus 1 for Mac 4 2007-11-15 04:38 PM


All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.