The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
General slowness Thread Tools Search this Thread Display Modes
Running OmniGraffle on a Mac Pro 3.1, 8-core, 18GB RAM, ATI 6870 1GB GPU (Flashed ROM) with an SSD hard drive. Getting the 'spinning ball' consistently while editing my network diagram project. The project size is 62MB and I have about 20 VSS stencils and some basic boxes, lines, etc.

And suggestions for speeding up the editing process? I'm expecting the app to be much more responsive. I'm looking to completely replace Visio, but I need a little better performance.

THX!
 
With so many visio shapes, I would stick with Visio (for now)

Even though technically OG can open visio files, it isn't 1:1 conversion. OG does a pretty good job as far as non-native importing is concerned, but if you've got a pile of .vss files (and you need to keep them as separate assets) you're pretty much stuck with Visio.

You need to get all that stuff into an OG native format before you'll see some performance improvements.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
General Organisation lukebacon OmniFocus 1 for Mac 4 2008-05-18 05:38 AM
General thoughts about OF davidk OmniFocus 1 for Mac 2 2007-12-14 09:50 PM
Slowness when switching back to OW Michael B OmniWeb Bug Reports 0 2006-10-21 05:44 AM
General Help Questions toddbg OmniPlan General 5 2006-08-15 11:43 AM


All times are GMT -8. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.