The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

[SOLVED] new update gives me eternal syncing Thread Tools Search this Thread Display Modes
I installed the newest update this morning and now am stuck in this eternal sync on the desktop and stuck on the loading screen on my iphone. I went into the client and unregistered an old iphone client and since then have been stuck on sync with no end. I had to delete the Iphone version and reinstall to get past the loading screen. The desktop has been trying to sync all day. I have tried reset in the sync pref pane but to no avail. Not sure what to do at this point. Can anyone help?


me, too.
My copy of OmniFocus do not finish to sync and use CPU resouce 80% - 100% and over.
Me too. :( Identical behavior.
Same problem here. Reset OmniFocus sync, deleted file on MobileMe, then setup OmniFocus sync again. The first sync was normal. The next sync never finishes.
I'm seeing the same thing on my end as well. I renamed the file on my Mobile Me account, and the sync went fine. Doing the next sync now and it's just sitting there.

Same behavior. Completely broke. Second sync completely locks things up. Not only that, but the DB seems corrupt after that.

Last edited by DragonDave; 2008-08-29 at 09:04 PM..
Same here, stuck in syncing. DB crashed too :-(
My db is messed up too. I can't delete it from mobileme or even rename or move it. I just get a message saying the database is in use. I think I am going to shelve Iphone OF until bonjour syncing is implemented. It's not worth the hassle anymore.
I've got the exact same behavior (restore old Db and erase WebDav version allows application to launch and sync once, second sync hangs). Just thought I'd chime in so they feel bad for us !
I'm still completely stuck.

I tried:
deleting all OmniFocus docs on iDisk
restoring from 8/27 backup file
reverting back to Desktop 104418
multiple reinstalls and re-downloads on iPhone

the latest OF/iPhone (1.0.3?) is a couple of weeks old, isn't it? Is it the desktop OF or the iPhone OF that is triggering this?

Is the problem a file corruption issue?

I am trying to make productive us of OF on my two Mac desktops and on my iPhone and this is killing me!


This is killing me completely.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to sync w/Bonjour since iPhone Omnifocus update [SOLVED: Blocked by router.] Nutty87th OmniFocus Syncing 7 2010-04-29 01:44 AM
OSX 10.6.2 update broke the Mail plugin [SOLVED: Reinstall using 1.7.5] alexknight OmniFocus 1 for Mac 12 2009-11-17 07:48 AM
My iTouch data is not syncing [SOLVED] Night_Sailor OmniFocus Syncing 2 2009-04-25 05:11 PM
SOLVED: iphone items NOT syncing to mac Devo777 OmniFocus Syncing 5 2008-07-29 12:42 PM
SOLVED: Not syncing from iPhone > iDisk > Mac Roll OmniFocus for iPhone 13 2008-07-27 09:04 AM

All times are GMT -8. The time now is 08:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.