The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
1.02 is out, but my DB is 1.2 MB in size, how do I slim it down now? Thread Tools Search this Thread Display Modes
Wow. My database content hasn't changed much...but the size has ballooned.

January: 128 kb
February: 196 kb
March: 236 kb
April: 268 kb
May: unchanged - I must have been on a GTD diet
June: 316 kb
July 11: 528 kb
July 22: 1.5 MB
August 4: 3.3 MB
August 7: 5 MB
August 12: 7.5 MB

I'm running sneakypeek 103958, and I just today upgraded to the current iPhone app.

I sync between my PowerMac G5 (10.5.4), my Macbook Pro (10.4.11) and the iPhone.

At this rate of expansion, it will swallow our solar system. Please help!
 
Did you run the coalesce script above?
 
Quote:
Originally Posted by peteypolo View Post
At this rate of expansion, it will swallow our solar system.
I ran the coalesce script, and I'm back down to 340 kb. Woot!
 
I have been trying to download the script above for a few days, and have gotten a strange behavior while using Safari (vs 3.1.2; system 10.4.11). It takes me to a login screen, insisting that I am not logged in. Login fails to produce the script, and in fact just reloads the login screen.
I finally tried downloading in Camino--it works fine (presumably Firefox would do so as well). If you are having trouble downloading the script, try another browser.
Database now 72 kb instead of 1-3 mb. Thank you.
 
I just want to note that my DB has been hovering at 1.1 MB for the past 2 weeks. I am going to run the script again.
 
Yes, if you're syncing more than two machines, you'll probably still need to run the script periodically until we can make the automagic stuff a little smarter. Sorry about that.
 
Lizard, I'm syncing two machines plus a phone and I'm having the same problems. Is this still a buggy configuration, or should it be working?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site preference: window size, auto size-to-fit Ward OmniWeb Feature Requests 0 2010-12-05 12:07 PM
default canvas size, and/or font size WillisRB OmniGraffle General 3 2009-04-24 12:44 PM
Re-size rectangle to minimum size around text jem OmniGraffle General 3 2007-11-26 12:27 PM
Slim down toolbar option James Greenidge OmniWeb Feature Requests 2 2007-09-30 10:11 AM


All times are GMT -8. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.