The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

iDisk syncing Thread Tools Search this Thread Display Modes
Hi, anyone else have this problem?
Syncing does not seem to pick up changes that have been made on my iPhone back on my mac version of Omnifocus. I've manually synced both sides and no changes have come through. It works the other way though - mac to iphone.
If there is no reply to my post does it mean
a) No one else is having the problem but can't be bothered to say so?
b) No one has tried to make a change on iphone and sync it back to mac?
d) Everyone else is having the same problem but is too shy to post?
e) No one understands my post?
I'm not able to reproduce the phenomenon you're describing, but more detail would give us something to go on. What kind of changes aren't syncing? Are you connecting to an iDisk or some other server? When you sync the phone, does the file modification date on the server change, or stay the same?

If you select "all items" from the perspectives menu, are the missing items or changes there? maybe the items are being synched but the view bar settings are filtering them out of view.
It's an iDisk sync. I'm marking actions as completed on the iphone and then syncing. Back on the mac the items are still there after syncing, marked as overdue (which they were) so it is not a filtering issue.

I've looked at the iDisk files and it seems to be updating when I sync from my MBP but not from the iphone. Hope this helps.
I had one person report that they were getting 403 errors when they synced to an iDisk from the phone, but not from their desktop machines. Still have no clue what caused it, but we fixed it by switching his phone to WebDAV syncing, and entering this URL:<mobileMe login name>/Documents/OmniFocus.ofocus

(Capitalization matters in URLs, so be careful with that.)

If you try that, do you have any better luck?
Still can't get any changes from iphone to Mac. Works the other way.
Can you zip up the server copy of your database and send it to the support ninjas? Please send from the same address you signed up for the forums from (or stick your forum name in the title).

A Screenshot of your iPhone sync settings would also be helpful - hold down the home button and tap the phone button. The screen will flash white; the photo will be added to the camera app.
OK I think I've sorted this by resetting the iphone database, syncing from the mac, transferring the sync settings to the iphone, then syncing on the iphone. This got the two in sync. I then changed stuff on iphone and synced then went back to the mac and synced. It worked!

Anyway, thank for your time. Hope this is helpful to anyone else that has the problem.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security of OmniFocus idisk syncing macula OmniFocus 1 for Mac 1 2010-08-23 05:23 AM
Problem restoring/syncing database from iDisk GreenLorax OmniFocus Syncing 1 2010-05-10 07:00 PM
iDisk syncing completely broken esoterica iDisk/MobileMe/.Mac Syncing 9 2009-06-21 10:42 PM
SOLVED: Not syncing from iPhone > iDisk > Mac Roll OmniFocus for iPhone 13 2008-07-27 09:04 AM
OmniFocus on Multiple Computers [USB, iDisk, .Mac, Syncing] Michal Young OmniFocus 1 for Mac 109 2008-07-08 12:06 PM

All times are GMT -8. The time now is 07:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.