The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Some sites think I'm in portugal Thread Tools Search this Thread Display Modes
When using Omniweb (latest version, 5.8), certain sites think I am located in portugal or that my language of choice is portuguese
example sites: msn.com, live.xbox.com

Screen grabs from firefox3 and omniweb5.8:
Picture 1.jpg is of firefox3 on OS X
omni.png is of omniweb5.8 on OS X
Attached Thumbnails
Click image for larger version

Name:	Picture 1.jpg
Views:	207
Size:	19.0 KB
ID:	733   Click image for larger version

Name:	omni.jpg
Views:	204
Size:	14.0 KB
ID:	734  
 
Sorry about this!

These sites misinterpret our request for a page in your preferred language. They ignore your first preference, and instead give you your second (which I'm guessing is Portuguese). To fix the problem, open site preferences for the site in question and uncheck "Request webpages in my preferred language(s)"
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locked out of sites! Ray OmniWeb General 1 2011-03-01 02:06 PM
OW 5.8 Failing on some web sites dsawyer OmniWeb General 26 2009-01-19 05:26 AM
Are there any example sites? danielvnielsen OmniFocus 1 for Mac 2 2008-10-16 07:19 AM


All times are GMT -8. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.