The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Airport Router problems Thread Tools Search this Thread Display Modes
I bought Omniweb about a year ago, and until recently it was my default browser. Recently however it seems to have become increasingly unstable, and for that reason I have switched back to Safari regretfully, (because I miss Workspaces, and the extra intelligent autocomplete features of Omniweb). However since dropping OmniWeb I have also noticed that another irritation seems to have stopped. Quite regularly, and sometimes several times a day I would get thrown off my Airport router. The router would still appear to be working and the name of my home network was "visible" to my Mac, but it would no longer allow me to log on. Resetting the router righted things, but it was highly irritating. Since reverting to Safari this annoyance has ceased. Could this behaviour be due to Omniweb?

I have a fast (20 MB) cable broadband connection from Virgin Media in the UK, and this behaviour manifested itself under both Tiger and Leopard, on both my old G4 PPC and my new Intel Core Duo Imacs, and both my old and new Airport routers. My wireless network is a closed "hidden" network with WPA personal password protection. On my old Airport I also used MAC address access control, though this is not possible on the latest Airport. Most of the time when browsing I have a netvibes.com page open somewhere with 16 rss feeds and 4 other windows open on it. One of the pages that seems to crash Omniweb about 50% of the time is the Fake Steve blog. I am using v 5.6 of Omniweb.

Last edited by brightonbeach; 2007-11-25 at 12:02 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to sync w/Bonjour since iPhone Omnifocus update [SOLVED: Blocked by router.] Nutty87th OmniFocus Syncing 7 2010-04-29 01:44 AM
Sync Fix: reboot 3x and sit on router! santra OmniFocus Syncing 0 2009-12-19 03:53 AM
Looking for router icons/stencils noahwallach OmniGraffle Extras 1 2007-01-26 06:37 PM
Last.fm problems asiufy OmniWeb Bug Reports 0 2006-04-28 12:19 PM


All times are GMT -8. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.