The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Why are shapes rearranging with new connections? [A: template uses auto-layout] Thread Tools Search this Thread Display Modes
I'm making a connection between two boxes. When I click to make the second connection, the boxes rearrange. I've never seen this before. Any help?
Gary
 
You're using a document template that has the auto-layout feature turned on. Either go back and draw your document with one that doesn't, or open the Canvas inspector (cmd-3), select the Diagram Layout tab, and uncheck the auto-layout box.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-layout ignoring some locked shapes? Sophie OmniGraffle General 1 2012-11-23 08:25 AM
Omnigraffle Rearranging Shapes? yael283 OmniGraffle General 2 2012-09-05 03:26 PM
Odd behavior - line tool rearrances shapes? [A: template with auto-layout enabled was chosen] erickhill OmniPlan General 2 2012-06-27 02:02 PM
Blowing away my efforts [Document and/or template has auto-layout enabled.] pb4072 OmniGraffle General 1 2011-10-17 04:10 PM
Connections Organizing Shapes John786 OmniGraffle General 1 2009-10-15 01:47 PM


All times are GMT -8. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.