The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clip-o-Tron and Tiger: problem with task title Thread Tools Search this Thread Display Modes
I'm using OmniFocus with Clip-O-Tron 3000 on Tiger (10.4.11). When I create a task from an email, the email is included as an attachment, but the title of the task/action is something like: "From Mail - Inbox (3 messages). I'd like it to have the email subject line as the task/action descriptive title. Is this a bug? Is there any way to change the behavior?

Thanks,

-Ken
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron with or without attachements johnrover OmniFocus 1 for Mac 3 2012-05-02 09:57 AM
Can clip o tron go somewhere other than the inbox mskopel OmniFocus 1 for Mac 0 2012-04-29 05:38 PM
Clip-o-tron error jmstovall OmniFocus 1 for Mac 8 2012-04-12 02:13 PM
Clip-O-Tron in OS 10.6.7 problem [Solved: Re-install via Preferences] PeterRHawkes OmniFocus 1 for Mac 6 2011-04-10 02:11 PM
Cannot set-up Clip-O-Tron on 10.6. Tinchohs OmniFocus 1 for Mac 19 2010-04-28 07:54 PM


All times are GMT -8. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.