The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omniplan Export Problem Thread Tools Search this Thread Display Modes
When I export as a HTML Full Report, the Gantt chart, timelines and resources appear as solid black. Any idea of what is happening here? I'm able to export as PNG.

Thanks in advance!

Vieko
 
Quote:
Originally Posted by viekoslav View Post
When I export as a HTML Full Report, the Gantt chart, timelines and resources appear as solid black. Any idea of what is happening here? I'm able to export as PNG.

Thanks in advance!

Vieko
Hi Vieko,

This is a known issue that we're trying to figure out, but the good news is that we have a simple fix you can try.

Go to your home folder/Library/Preferences and place the file named "com.omnigroup.OmniPlan.plist" on your desktop (please don't delete this file just yet). Relaunch OmniPlan and try exporting again. Do you still see black timelines? If not, congrats it's all fixed! :-)

Please send us the preference file that you placed on the desktop to omniplan@omnigroup.com. We think there's something in the preferences causing this bug and we'd like to to take a look at it.
 
Hi,

I am experiencing the mentioned issue and the possible solution posted here is not working for me as the file gets generated once again after exporting the project file. Is there any other way around before you guys tackle the issue for the next release?

I am attaching the file if you like to take a look.

Regards
Attached Files
File Type: zip com.omnigroup.OmniPlan.plist.zip (3.7 KB, 216 views)
 
lsshell: Make sure to quit OmniPlan, then remove the file. Then open OmniPlan again to do the export. OmniPlan will generate a new copy of this file, but it will be from the program defaults, not from whatever corrupt settings are causing the black export.

Please let us know if you continue to have troubles.
 
Hi,

I have experienced the same problem (on rc4), but I have made the observation that you can work around this situation by first exporting a PDF with both the Gantt diagram and the outline. If I export a PDF with just the outline and then try to export the HTML report, I get the same black images as described above. Deleting the plist file unfortunately didn't resolve this problem.

Hth,

A.
 
Quote:
Originally Posted by automat View Post
If I export a PDF with just the outline and then try to export the HTML report, I get the same black images as described above.
That is probably just the "Eureka" moment I need. Thank you!
 
Thanks again for the reports, gentle readers. Please check the latest release candidate - I think your reports led me right to the heart of the problem. Put it through it's paces and let us know!

-Tom
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OMNIPLAN export to xml PBS OmniPlan General 0 2012-12-15 08:17 AM
Applescript to export Omniplan as XML aniruddha OmniPlan Extras 1 2010-11-18 12:14 PM
SVG Export problem Randy OmniGraffle General 0 2008-12-10 04:26 AM
OmniPlan Export pslade AppleScripting Omni Apps 4 2008-03-13 10:40 AM
export eps problem omniluke OmniGraffle General 0 2006-06-23 05:02 PM


All times are GMT -8. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.