The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
errors after upgrading to 5.4.3 Thread Tools Search this Thread Display Modes
I get very generic error windows " this operation could not be completed" "no other information is available about this" and this shows up in my system log

Jul 7 15:22:18 prlt OmniGraffle Professional[1280]: -[NSAlert alertWithError:] called with nil NSError. A generic error message will be displayed, but the user deserves better.
Jul 7 15:27:44 prlt OmniGraffle Professional[1280]: Presenting modal error: (null)
Jul 7 15:27:44 prlt OmniGraffle Professional[1280]: -[NSAlert alertWithError:] called with nil NSError. A generic error message will be displayed, but the user deserves better.
Jul 7 15:27:53 prlt OmniGraffle Professional[1280]: *** WARNING: Method userSpaceScaleFactor in class NSView is deprecated on 10.7 and later. It should not be used in new applications. Use convertRectToBacking: instead.
Jul 7 15:27:53 prlt OmniGraffle Professional[1280]: Presenting modal error: (null)
Jul 7 15:27:53 prlt OmniGraffle Professional[1280]: -[NSAlert alertWithError:] called with nil NSError. A generic error message will be displayed, but the user deserves better.
Jul 7 15:27:54 prlt OmniGraffle Professional[1280]: Presenting modal error: (null)
Jul 7 15:27:54 prlt OmniGraffle Professional[1280]: -[NSAlert alertWithError:] called with nil NSError. A generic error message will be displayed, but the user deserves better.

After clicking ok 5 times, I finally get into Omnigraffle and it seems to be working fine but its very annoying to have to do this every time.

Macbook Pro w/retina
Mac OSX 10.8.4
 
Bump.... anyone see this? Anyone upgrade yet?

Just for the hell of it, I completely removed the license and the old version of Graffle, downloaded the latest, reinstalled, and it still has the same problem.
 
Upgrading to 5.4.4 fixes this problem. thanks guys! :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.