The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
[sp12] typing the first letters of a link Thread Tools Search this Thread Display Modes
Hi All,

Sorry if the issue has already been reported, but I can't find it in the forum (or the release notes). It looks like OW has lost one of it's features from 5.1.3: when I typed the first letters of the name of a link in a page, the link was automatically selected in the page and all I had to do was to press enter to "click" the link. Now when I start typing, OW beeps.
 
Yep. Links Find as you type has not been re-implemented yet. Sorry about this, it's on the list...
 
Quote:
Originally Posted by troyb
Yep. Links Find as you type has not been re-implemented yet. Sorry about this, it's on the list...

Thanks for letting me know Troy,


Corentin
 
I believe that's also waiting on the return of highlighted links.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow typing in 1.82 rmathes OmniFocus 1 for Mac 8 2010-11-28 12:35 PM
Row Numbering: Letters & Numbers BoC OmniOutliner 3 for Mac 1 2008-01-24 03:26 PM
Letters in bookmarks bar (Safari style)... Stashie OmniWeb Feature Requests 0 2007-04-24 07:59 AM
Greek Letters in OG markusro OmniGraffle General 4 2006-09-18 01:05 AM
SP12: triple click link = crash jschwalbe OmniWeb Bug Reports 4 2006-06-07 11:01 AM


All times are GMT -8. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.