The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Strange Clipping Problem Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

I'm a new omnifocus user, and I'm having a strange clipping problem. I've read the sticky thread, and it doesn't solve my issue. I am using the standard shortcut (control-option-c), but when I use this shortcut in any external program (tried safari, mail, and MS word) nothing at all happens. The only exception is in word, where the text I select is replaced with a little question block.

I've checked my keyboard preferences, and the omnifocus shortcuts appear and are checked.

Any suggestions?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange line problem SPA OmniGraffle General 1 2012-02-29 06:02 AM
strange ... mepossem OmniFocus 1 for Mac 1 2012-01-02 10:30 AM
Clipping Problem kevinplarson OmniFocus 1 for Mac 6 2010-07-23 01:10 PM
Problem using clipping with Omnifocus 1.7.5 and Firefox 3.6 fredslz OmniFocus 1 for Mac 6 2010-03-12 10:20 AM
Strange sync bug dvinnola OmniFocus Syncing 1 2008-08-13 10:02 AM


All times are GMT -8. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.