The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Inconsistent Clipping with Apple Mail Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi --

I am new to OmniFocus and am really loving it. It has enabled me to get to Inbox (double) Zero and I finally feel as though I have a rational view of my to-dos.

However, I am having problems getting clipping to work with Apple Mail. I have read all of the threads on the forums, and have tried all of the suggested fixes. However, I'm still not able to get Mail clipping to work consistently.

Here's my setup:

* OmniFocus 1.8/GM-v77.63
* Apple Mail Version 4.3 (1081)
* Mac OSX 10.6.4

My clipping shortcut key is Command-Shift-UpArrow

Here's the problem:

Sometimes, clipping works perfectly. The OmniFocus service, including shortcut key, shows up in the Mail->Services menu, and the hotkey works perfectly. When that's the case, life is good.

Other times, when I go to Mail->Services, I get a "Building..." (grayed out) message, and no list of services. Obviously, when this happens, I can't clip messages and I am sad.

I have not touched my OmniFocus settings, so this change seems to be happening independently of that, which makes me think this is a Mac problem, not an OmniFocus problem.

However, other hotkeys continue to work, even when the clipping command doesn't. The general OmniFocus Quick Entry shortcut (for me Command-Shift-K) always works, and my Quicksilver shortcut (Control-Space) continues to work. So it's a bit of a mystery to me why just the clipping shortcut is not working.

I'd really like to fix this, as it's an important part of my workflow, and having links back to emails makes omnifocus much much more useful.

Is anyone else having this problem? Is there a known fix?


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 04:04 PM
Mail Clipping Tool Breaks with Mac Mail 4.0 thelegacylady OmniFocus 1 for Mac 1 2009-12-01 04:35 PM
Clipping from Mail KeithFK OmniFocus 1 for Mac 4 2009-10-19 07:18 AM
mail act-on and clipping msim OmniFocus 1 for Mac 0 2009-09-26 12:09 PM
clipping from Apple Mail dsolomon OmniFocus 1 for Mac 12 2007-11-25 07:04 AM

All times are GMT -8. The time now is 11:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.