The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Latest build won't open Thread Tools Search this Thread Display Modes
I downloaded the latest build released Tuesday evening at 10:04 pm I think, and now OmniFocus will not open. I deleted it and reinstalled the version released earlier that day and it opens just fine. Anyone else having any issues with that build?
 
Ok, So I downloaded the build released this morning and it appears to be working ok again, for some reason the build released late Tuesday night just would not open
 
I've seen that with several builds lately, all from the RSS feed. When I download the same version from the OmniFocus page, it works fine.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
100% CPU on latest build Cypher OmniOutliner 4 for Mac 2 2013-04-30 11:02 AM
Do I have to take latest Sneakypeak build ? tdenson OmniFocus 1 for Mac 23 2008-09-03 01:36 PM
Latest build: 214 MB? philonous OmniWeb General 15 2008-03-03 09:47 AM
Bug in latest build (cleanup) Somebee OmniFocus 1 for Mac 12 2007-11-06 01:15 AM
Latest Build 831 perspectives use bug ? ext555 OmniFocus 1 for Mac 0 2007-09-06 04:57 AM


All times are GMT -8. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.