The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
line spacing in 1.6.1 Thread Tools Search this Thread Display Modes
OK, I admit this may be slightly picky, but it seems to me that the minimum line (row) spacing is wider in the last version or two than it was in 1.5 -- it seems to be approx. double-spaced. (Note that this is with the spacing set to 0 in the various types of Actions in Preferences>Style). Haven't gone back and re-installed 1.5 to see if I'm imagining it though. So, two questions:

1. Am I imagining this?

2. Is there a way to tighten the spacing up below the zero value in Preferences (i.e., a leading setting for a particular font)?

Thanks,
Brian
 
FWIW, I haven't noticed any spacing difference between version 1.5 and 1.6.1 with default settings.

-Dennis
 
Dumb question I know, but do you have any projects or contexts that flow onto two or more lines because your Projects or Context column is too narrow? This will "increase" the spacing you see between lines.
 
Quote:
Originally Posted by carabus View Post
OK, I admit this may be slightly picky, but it seems to me that the minimum line (row) spacing is wider in the last version or two than it was in 1.5 -- it seems to be approx. double-spaced. (Note that this is with the spacing set to 0 in the various types of Actions in Preferences>Style). Haven't gone back and re-installed 1.5 to see if I'm imagining it though. So, two questions:

1. Am I imagining this?

2. Is there a way to tighten the spacing up below the zero value in Preferences (i.e., a leading setting for a particular font)?

Thanks,
Brian
The line spacing in 1.5+ is wider than it was in 1.0 and 1.1(?), that much is for sure. I've noticed it and filed a bug on it.
 
To JKT and CatOne --

Not a dumb question, but no, it's not wraparound that causing this as it's every line. As for CatOne's observation that spacing did change in earlier versions, maybe that's it -- I may not have been at 1.5 for very long -- my memory is foggy on that. Good to know that it annoys someone else. It just seems strange in a program as flexible as OF (and other O products) that one can't choose to have a single-spaced list.

Thanks for your comments!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
clean up line spacing after subscript? mwarner OmniGraffle General 0 2012-11-14 11:41 AM
Spacing in tables. Piercer OmniGraffle for iPad 0 2010-05-10 10:40 AM
Line Spacing / Leading Pat Gilmour OmniOutliner 3 for Mac 2 2009-01-28 02:08 PM
change line spacing? bashosfrog OmniFocus 1 for Mac 3 2008-05-28 01:16 PM
adjusting printed line spacing mims OmniPlan General 4 2006-11-16 06:12 PM


All times are GMT -8. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.