The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Repeated requests for login info when syncing [Apparent bug in 10.8, not OF; use workaround on pg.2] Thread Tools Search this Thread Display Modes
jtaekman, the information you're looking for is in this post. Hope that helps!
 
I too am being asked repeatedly for my username and password after upgrading to Mountain Lion. This, along with the broken mail rule under Mountain Lion has made OmniFocus a real mess. I'm disappointed that these issues were not addressed by OmniGroup in the months in which developers could access and test against Mountain Lion.

Quote:
Originally Posted by Brian View Post
Some customers seeing this have reported that using Keychain Access to remove the entry for sync.omnigroup.com is sufficient to get things back up and running normally, at least temporarily. (We've seen reports of similar keychain-related issues in other apps on Mountain Lion, so our current working theory is that this is something Apple's going to need to address.)
This did not solve the problem for me.
 
Quote:
Originally Posted by thebd View Post
I too am being asked repeatedly for my username and password after upgrading to Mountain Lion. This, along with the broken mail rule under Mountain Lion has made OmniFocus a real mess. I'm disappointed that these issues were not addressed by OmniGroup in the months in which developers could access and test against Mountain Lion.
You're making a big assumption here, which is that the problem manifested itself during their testing prior to ML's release. You're also assuming that ML has been a stationary target, but it hasn't. For a concrete example that has caused some OmniFocus crashes, see Ken's post here. No amount of testing against code that is different from what Apple finally releases is going to ensure trouble-free operation!

Quote:
This did not solve the problem for me.
Contact the support ninjas directly, and they'll help you track down the problem. Email omnifocus@omnigroup.com, or call 800-315-6664 or +1-206-523-4152 between 10 and 5, Seattle time.
 
I have the exact same issue:

Running OF 1.10.3 on OSX 10.8.2 on a latest gen MacBook Air.

This is the first time I have tried to use OF since upgrading to 10.8.2 from 10.8.1. I get the same issue, dialog box for the Sync server keeps popping up. Used the same credentials to log into the website, no problems there.

How do I fix this?
 
Sorry for the confusion! This appears to be a bug in 10.8 which Apple will need to address in a system update. More information, including a workaround is available in this post.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
More Current Info Needed-Does OF Sync with 10.7 Lion? Nothing Syncing mnanda iCal Sync 0 2012-07-09 01:55 PM
Apparent bug with perspectives on iPhone macula OmniFocus for iPhone 2 2010-02-16 03:02 AM
Omni-Web crashes...for no apparent reason Steeve OmniWeb Bug Reports 8 2008-12-02 07:47 AM
Problem Syncing - Iphone + MobileMe - Login Loop uxable iDisk/MobileMe/.Mac Syncing 6 2008-10-06 12:54 PM
Repeated events not repeating artcola OmniFocus 1 for Mac 1 2008-09-23 12:25 PM


All times are GMT -8. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.