The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
1Password and OmniWeb Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I was using OmniWeb with 1Password with no problems, and then all of a sudden, I lost my 1Password icon. I love OmniWeb browser, but I also love 1Password. I have no problems with my other browsers, Safari, and Firefox, I just like to use OmniWeb exclusively. I have the latest version of both OmniWeb, and 1 Password. So, any help in this matter would be greatly appreciated, and thank you in advance.

P.S. I also uninstalled, and re-installed OmniWeb to see if that would fix the problem, but it didn't.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1Password extension and Lion dmw OmniWeb General 55 2014-01-16 02:43 AM
OmniPresence support for 1Password mtennes OmniPresence 1 2013-03-30 05:45 AM
Recent 1Password versions no longer working on OmniWeb jwthomas OmniWeb General 11 2012-09-12 08:13 PM
Plugin woes (PDF, 1Password) Clytie OmniWeb General 0 2010-07-29 08:25 PM
5.7 Final 1password fails mjuengling OmniWeb Bug Reports 6 2008-06-24 10:20 PM


All times are GMT -8. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.