The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Losing project data? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have just been trying out OmniFocus via the '14-day' trial, and have hit a weird bug that has made it pretty much useless for me to try.

I start out with a blank slate. In the 'Inbox' view, I go to the left-hand pane and select to create 'New Project'. I make a project, name it, and then add some tasks in the right pane. So far so good. Now I have a nice big project, I set some contexts, and decide to hit the 'Context' view button.

This is where it gets odd. The context view does not show any of the actions I just created. I click 'Projects' view again, and the project I just created has vanished, along with all of it's tasks. Any tasks not associated with a project are still visible.

Am I doing something wrong? Is this some artifact of the demo version? I can't sample this app very well if it deletes all my tasks every time I switch to 'Contexts' view.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project Custom Data jotapes OmniPlan General 13 2011-11-29 07:46 AM
OmniPlan V2 - Losing columns of data when copying to Excel dedestan OmniPlan General 1 2011-08-19 04:03 PM
Way to export or share project data? Solana OmniFocus for iPad 4 2011-01-26 07:00 AM
Losing data - notes disappearing kasi OmniFocus 1 for Mac 6 2010-08-20 02:54 PM
Losing data during syncs. MichaelG OmniFocus Syncing 4 2008-07-13 08:55 PM


All times are GMT -8. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.