The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync Prefs Pane is Greyed Out Thread Tools Search this Thread Display Modes
On my system, the sync preferences are greyed out. What causes this? Picture attached.
Thanks,
Cameron
Attached Thumbnails
Click image for larger version

Name:	Picture 2.jpg
Views:	306
Size:	14.4 KB
ID:	571  
 
My guess is that you don't have anything set up in your .Mac preferences panel. Without the username and password, there is no access to the iDisk.
 
At least you are lucky I have ver1.3 running Leopard and I don't have the sync icon in prefs. Whats the deal
 
You need to download 1.1 (sneaky peek edition) from sneaky peek builds
 
Quote:
Originally Posted by whpalmer4 View Post
My guess is that you don't have anything set up in your .Mac preferences panel. Without the username and password, there is no access to the iDisk.
But shouldn't one be able to choose a different .Mac account than the one in System Preferences? For instance if you at work?

Also, the WebDAV option is also greyed out so there must be more to this.
 
That happens when you don't have any database windows open. It would be reasonable to consider that a bug. :)
 
Ken, I do seem to have .mac (MobileMe - worst name in history) all set up. I check OF prefs again this morning, then upgraded to the latest sneakypeek, and it is working now. Mysterious, but working. Thanks.
 
Actually, I found the problem. I was using an OmniFocus file that I had saved somewhere other than the default location. When I restored "Revert to Database Backup..." then the sync was enabled again. The iDisk and WebDAV settings grey out if you don't have a database open from the default location.
 
On a related note, the grey out also occurs under certain sync attempt(s) that end up failing (IIRC, due to an improper path; I have my notes elsewhere). After about a minute, and then a failure dialog, the grey disappears.

Bob
 
I managed to un-grey them too by reverting to a backup, although I had to revert to a backup that also needed upgrading.

My problem now is that I realise there's no way to sync to my MobileMe documents folder without putting my MobileMe details in System Preferences. This is a bit of a bummer because we use MobileMe at work to sync everybody's Address Book and web bookmarks.

Or am I missing something? Is there another way to sync to a MobileMe documents folder when a different account is entered into the System Prefs? I tried used the WebDAV option, thinking it might prompt me for a password but it didn't.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
switching from context or project pane to actions pane adept OmniFocus 1 for Mac 1 2011-05-05 05:47 AM
Sync button now greyed out, no longer syncing via Bonjour FJCsar Bonjour sync 1 2009-02-04 11:46 AM
Sync pref pane hang up cauri@mac.com OmniFocus 1 for Mac 3 2008-05-24 10:08 PM
@ symbol in sync prefs MMnet OmniFocus 1 for Mac 0 2007-11-30 08:48 AM
I got a lot of calender duplicates in the sync preference pane thoreinar OmniFocus 1 for Mac 2 2007-10-30 08:29 AM


All times are GMT -8. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.